• Author
    Posts
    • #19380
      Profile photo of Andrew Normand

      Very good — well done!

       

      On the Groups -> All Groups page, could the group description have the number of members, total number of posts and date of the most recent post?  And could the list be sortable by any of these three (in both ‘directions’?).  Also the option to vary the number listed per page (like on catalogue sites) — I’d find one huge long list easier to browse than multiple pages, especially if I could sort it.

       

      In the Home -> All Other Groups, the groups on the second tab (Groups I’m In) are still also appearing.

    • #19381
      Profile photo of Andrew Normand

      Fair points – thanks. In the next stage of development we’ll see what’s possible from the existing modules.

       

      I’m relieved that, despite some losses (e.g. formatting) we seem genuinely to have gained rather more than we’ve lost, and new members are managing to register and post with far fewer problems than they used to.

    • #19382
      Profile photo of Andrew Normand

      Can I make a suggestion on something which may not be much of a problem but could be more of an issue when threads stay alive for long periods. At the moment there is not a good way of refering to a specific post by some one who has posted several times on a thread. Esewhere posts are numbered so I could write @25 you said ….. and xxx said @27….  would that be possible and worthwhile to add in future?

       

      Andreas

       

    • #19383
      Profile photo of Andrew Normand

      Hi Andreas – thank you. Nice suggestion. (And good to meet you yesterday!)

    • #19384
      Profile photo of Andrew Normand

      Hi Jon

      I have lost three posts (or rather three attempts at sending one post) on the What’s different about molecular motion at the top and bottom of a swimming pool?: thread. Twice I had the message: your “vote has been cleared” after clicking “post”. In those instances I had attempted to insert a permlink to a post by Gary Williams. Am I doing something wrong here or is there a glitch?

      Loosing a post which takes me a while to write is quite frustrating, especially when it is not clear what I have done wrong.

       

    • #19385
      Profile photo of Andrew Normand

      Andreas I’ve had that too… I assumed it was something I was doing wrong with the peview option.   But maybe not.

    • #19386
      Profile photo of Andrew Normand

      @Andreas – thank you for letting me know. Yes, that it must be incredibly frustrating for TalkPhysics to waste your time and effort like that. I’ve particularly appreciated how much you’ve contributed recently!

       

      @Ian – thanks for confirming.

       

      I haven’t seen this problem before, so I need try and replicate it. Can either of you make it happen “on demand”? Please feel free to do that replying to this post, or use the “Trying Out TalkPhysics” group – https://test.talkphysics.org/groups/540 . Which browsers, version and operating systems are you using? Is it always after using the “preview”? Thank you for any help you can offer.

You must be logged in to reply to this topic.

Log in with your credentials

Forgot your details?